Bulletin d'alerte Debian

DSA-2590-1 wireshark -- Plusieurs vulnérabilités

Date du rapport :
26 décembre 2012
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-4048, CVE-2012-4296.
Plus de précisions :

Bjorn Mork et Laurent Butti ont découvert des plantages dans les dissecteurs PPP et RTPS2, avec pour éventuelle conséquence l'exécution de code arbitraire.

Pour la distribution stable (Squeeze), ces problèmes ont été corrigés dans la version 1.2.11-6+squeeze8.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 1.8.2-1.

Nous vous recommandons de mettre à jour vos paquets wireshark.