Debian セキュリティ勧告

DSA-2590-1 wireshark -- 複数の脆弱性

報告日時:
2012-12-26
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-4048, CVE-2012-4296.
詳細:

Bjorn Mork さんと Laurent Butti さんが、PPP と RTPS2 の dissector にクラッシュを発見しました。 潜在的には任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+squeeze8 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.8.2-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。