Bulletin d'alerte Debian

DSA-2593-1 moin -- Plusieurs vulnérabilités

Date du rapport :
29 décembre 2012
Paquets concernés :
moin
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-6080, CVE-2012-6081, CVE-2012-6082, CVE-2012-6495.
Plus de précisions :

Des validations d'entrées insuffisantes dans les actions twikidraw et anywikidraw peuvent avoir pour conséquence l'exécution de code arbitraire. Ce problème de sécurité fait actuellement l'objet d'attaques.

Cette mise à jour corrige aussi une traversée de répertoires dans AttachFile.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 1.9.3-1+squeeze4.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.9.5-4.

Nous vous recommandons de mettre à jour vos paquets moin.