Debian セキュリティ勧告

DSA-2603-1 emacs23 -- プログラミングの誤り

報告日時:
2013-01-09
影響を受けるパッケージ:
emacs23
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-3479.
詳細:

Paul Ling さんが、enable-local-variables に「safe」がセットされている場合に Emacs が Lisp コードの評価を十分に制限していないことを発見しました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 23.2+1-7+squeeze1 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題はバージョン 23.4+1-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 23.4+1-4 で修正されています。

直ちに emacs23 パッケージをアップグレードすることを勧めます。