Debian セキュリティ勧告

DSA-2605-2 asterisk -- 複数の問題

報告日時:
2013-01-19
影響を受けるパッケージ:
asterisk
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 697230, バグ 698112, バグ 698118.
Mitre の CVE 辞書: CVE-2012-5976, CVE-2012-5977.
詳細:

複数の脆弱性が PBX および電話ツールキット Asterisk に発見されました。リモートの攻撃者にサービス拒否攻撃を許します。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1:1.6.2.9-2+squeeze10 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) および不安定版 (unstable) ディストリビューション (sid) では、この問題は近く修正予定です。

直ちに asterisk パッケージをアップグレードすることを勧めます。