Debian セキュリティ勧告

DSA-2608-1 qemu -- バッファオーバフロー

報告日時:
2013-01-15
影響を受けるパッケージ:
qemu
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 696051.
Mitre の CVE 辞書: CVE-2012-6075.
詳細:

QEMU の e1000 エミュレートコードがフレームサイズの制限を実際のハードウェアと同一の方法で行っていないことが発見されました。 そういったフレームをホストシステムが破棄しない (デフォルト挙動) 前提で、ゲストのオペレーティングシステムでそのネットワークカード用のドライバがバッファオーバフローを引き起こす可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 0.12.5+dfsg-3squeeze3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.1.2+dfsg-4 で修正されています。

直ちに qemu パッケージをアップグレードすることを勧めます。