Debian セキュリティ勧告

DSA-2611-1 movabletype-opensource -- 複数の脆弱性

報告日時:
2013-01-22
影響を受けるパッケージ:
movabletype-opensource
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 697666.
Mitre の CVE 辞書: CVE-2013-0209.
詳細:

ウェブベースの公開プラットフォーム movabletype-opensource のアップグレード関連の関数群に入力サニタイズ処理の問題が見つかりました。 mt-upgrade.cgi ファイルへの巧妙に細工したリクエストにより、OS のコマンドおよび SQL クエリを差し込むことが可能になります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 4.3.8+dfsg-0+squeeze3 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題はバージョン 5.1.2+dfsg-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 5.1.2+dfsg-1 で修正されています。

直ちに movabletype-opensource パッケージをアップグレードすることを勧めます。