Debian セキュリティ勧告

DSA-2618-1 ircd-hybrid -- サービス拒否

報告日時:
2013-02-07
影響を受けるパッケージ:
ircd-hybrid
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 699267.
Mitre の CVE 辞書: CVE-2013-0238.
詳細:

Bob Nomnomnom さんが、インターネットリレーチャット (Internet Relay Chat、IRC) サーバ IRCD-Hybrid にサービス拒否の脆弱性を報告しています。リモートの攻撃者が、 マスクの検証の誤りを利用してサーバをクラッシュさせる可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1:7.2.2.dfsg.2-6.2+squeeze1 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題はバージョン 1:7.2.2.dfsg.2-10 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1:7.2.2.dfsg.2-10 で修正されています。

直ちに ircd-hybrid パッケージをアップグレードすることを勧めます。