Debian セキュリティ勧告

DSA-2619-1 xen-qemu-dm-4.0 -- バッファオーバフロー

報告日時:
2013-02-10
影響を受けるパッケージ:
xen-qemu-dm-4.0
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-6075.
詳細:

バッファオーバフローが e1000 エミュレーションに見つかりました。 これはジャンボフレームの処理時に引き起こされる可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 4.0.1-2+squeeze3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は xen ソースパッケージのバージョン 4.1.3-8 で修正されています。

直ちに xen-qemu-dm-4.0 パッケージをアップグレードすることを勧めます。