Рекомендация Debian по безопасности

DSA-2619-1 xen-qemu-dm-4.0 -- переполнение буфера

Дата сообщения:
10.02.2013
Затронутые пакеты:
xen-qemu-dm-4.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-6075.
Более подробная информация:

В эмуляторе e1000 было обнаружено переполнение буфера, которое может возникать при обработке джамбо-кадров.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 4.0.1-2+squeeze3.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 4.1.3-8 пакета с исходным кодом xen.

Рекомендуется обновить пакеты xen-qemu-dm-4.0.