Рекомендация Debian по безопасности

DSA-2630-1 postgresql-8.4 -- ошибка программирования

Дата сообщения:
20.02.2013
Затронутые пакеты:
postgresql-8.4
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-0255.
Более подробная информация:

Сумит Сони обнаружил, что PostgreSQL, объектно-ориентированная база данных SQL, может быть аварийно завершена при вызове внутренней функции с неверными аргументами, что приводит к отказу в обслуживании.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 8.4.16-0squeeze1.

В тестируемом выпуске (wheezy) эта проблема была исправлена в версии 8.4.16-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 8.4.16-1.

Рекомендуется обновить пакеты postgresql-8.4.