Debians sikkerhedsbulletin

DSA-2633-1 fusionforge -- rettighedsforøgelse

Rapporteret den:
26. feb 2013
Berørte pakker:
fusionforge
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-1423.
Yderligere oplysninger:

Helmut Grohne opdagede flere rettighedsforøgelsesfejl i FusionForge, et webbaseret projekthåndterings- og samarbejdsprogrammel. De fleste af sårbarhederne har at gøre med dårlig håndtering af priviligerede handlinger på brugerkontrollerede filer eller mapper.

I den stabile distribution (squeeze), er dette problem rettet i version 5.0.2-5+squeeze2.

I distributionen testing (wheezy) og i den ustabile distribution (sid), vil disse problemer snart blive rettet.

Vi anbefaler at du opgraderer dine fusionforge-pakker.