Debian セキュリティ勧告

DSA-2644-1 wireshark -- 複数の脆弱性

報告日時:
2013-03-14
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-2478, CVE-2013-2480, CVE-2013-2481, CVE-2013-2483, CVE-2013-2484, CVE-2013-2488.
詳細:

複数の脆弱性が MS-MMS、RTPS、RTPS2、Mount、ACN、CIMD、DTLS プロトコル用 dissector に発見されました。サービス拒否や任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+squeeze10 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.8.2-5 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。