Bulletin d'alerte Debian

DSA-2645-1 inetutils -- Déni de service

Date du rapport :
14 mars 2013
Paquets concernés :
inetutils
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2010-2529.
Plus de précisions :

Ovidiu Mara a signalé en 2010 une vulnérabilité dans l'utilitaire ping, communément qu'utilisé par les administrateurs système et réseau. En contrefaisant soigneusement les réponses ICMP, un attaquant pourrait faire bloquer la commande ping.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 2:1.6-3.1+squeeze2.

Pour la distribution testing (Wheezy), ce problème a été corrigé dans la version 2:1.9-2.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2:1.9-2.

Nous vous recommandons de mettre à jour vos paquets inetutils.