Debian セキュリティ勧告

DSA-2654-1 libxslt -- サービス拒否

報告日時:
2013-04-03
影響を受けるパッケージ:
libxslt
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 703933.
Mitre の CVE 辞書: CVE-2012-6139.
詳細:

Nicolas Gregoire さんが、XSLT を処理する実行時ライブラリ libxslt が細工した XSL スタイルシートを経由したサービス拒否に対して脆弱である可能性を発見しました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1.1.26-6+squeeze3 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題はバージョン 1.1.26-14.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.1.26-14.1 で修正されています。

直ちに libxslt パッケージをアップグレードすることを勧めます。