Рекомендация Debian по безопасности

DSA-2656-1 bind9 -- отказ в обслуживании

Дата сообщения:
30.03.2013
Затронутые пакеты:
bind9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 704174.
В каталоге Mitre CVE: CVE-2013-2266.
Более подробная информация:

Мэтью Хорсфол из Dyn, Inc. обнаружил, что BIND, сервер DNS, имеет уязвимость, заключающуюся в отказе в обслуживании. Удалённый атакующий может использовать данную проблему для отправки специально сформированного запроса DNS, который, при его обработке, приведёт к использованию чрезмерного количества памяти, либо к возможному аварийному завершению.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 1:9.7.3.dfsg-1~squeeze10.

В тестируемом выпуске (wheezy) эта проблема была исправлена в версии 1:9.8.4.dfsg.P1-6+nmu1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1:9.8.4.dfsg.P1-6+nmu1.

Рекомендуется обновить пакеты bind9.