Debians sikkerhedsbulletin

DSA-2667-1 mysql-5.5 -- flere sårbarheder

Rapporteret den:
12. maj 2013
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-1502, CVE-2013-1511, CVE-2013-1532, CVE-2013-1544, CVE-2013-2375, CVE-2013-2376, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MySQL. Sårbarhederne løses ved at opgradere MySQL til en ny opstrømsversion, 5.5.31, der indeholder yderligere ændringer, så som forberet ydeevne af rettelser af fejl i forbindelse med datatab.

I den stabile distribution (wheezy), er disse problemer rettet i version 5.5.31+dfsg-0+wheezy1.

I den ustabile distribution (sid), er disse problemer rettet i version 5.5.31+dfsg-1.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.