Bulletin d'alerte Debian

DSA-2667-1 mysql-5.5 -- Plusieurs vulnérabilités

Date du rapport :
12 mai 2013
Paquets concernés :
mysql-5.5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2013-1502, CVE-2013-1511, CVE-2013-1532, CVE-2013-1544, CVE-2013-2375, CVE-2013-2376, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392.
Plus de précisions :

Plusieurs problèmes ont été découverts dans le serveur de bases de données MySQL. Les vulnérabilités sont réglées en mettant à niveau MySQL vers une nouvelle version amont, 5.5.31, qui contient des modifications supplémentaires, comme des améliorations de performance et des corrections aux défauts de pertes de données.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 5.5.31+dfsg-0+wheezy1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 5.5.31+dfsg-1.

Nous vous recommandons de mettre à jour vos paquets mysql-5.5.