Debian セキュリティ勧告

DSA-2667-1 mysql-5.5 -- 複数の脆弱性

報告日時:
2013-05-12
影響を受けるパッケージ:
mysql-5.5
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-1502, CVE-2013-1511, CVE-2013-1532, CVE-2013-1544, CVE-2013-2375, CVE-2013-2376, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392.
詳細:

複数の問題が MySQL データベースサーバに発見されました。この脆弱性は MySQL を新しい上流バージョン 5.5.31 にアップグレードすることにより対処され、 性能改善やデータ消失の不具合の修正等、他の変更も盛り込まれています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 5.5.31+dfsg-0+wheezy1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 5.5.31+dfsg-1 で修正されています。

直ちに mysql-5.5 パッケージをアップグレードすることを勧めます。