Säkerhetsbulletin från Debian

DSA-2667-1 mysql-5.5 -- flera sårbarheter

Rapporterat den:
2013-05-12
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2013-1502, CVE-2013-1511, CVE-2013-1532, CVE-2013-1544, CVE-2013-2375, CVE-2013-2376, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392.
Ytterligare information:

Flera sårbarheter har upptäckts i databasservern MySQL. Sårbarheterna löses genom att uppgradera MySQL till ny uppströmsversion, 5.5.31, som inkluderar flera ändringar, så som prestandaförbättringar och korrigeringar för dataförlustdefekter.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 5.5.31+dfsg-0+wheezy1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 5.5.31+dfsg-1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.