Debian セキュリティ勧告

DSA-2689-1 libxtst -- 複数の脆弱性

報告日時:
2013-05-23
影響を受けるパッケージ:
libxtst
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-2063.
詳細:

IOActive の Ilja van Sprundel さんが X.org の画像スタック及び関連ライブラリの複数の構成要素にセキュリティ問題を複数発見しました: 様々な整数オーバフローや整数変換での符号処理の誤り、 バッファオーバフロー、メモリ破壊、入力のサニタイジング欠落により、 特権の昇格やサービス拒否につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 2:1.1.0-3+squeeze1 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2:1.2.1-1+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2:1.2.1-1+deb7u1 で修正されています。

直ちに libxtst パッケージをアップグレードすることを勧めます。