Bulletin d'alerte Debian

DSA-2700-1 wireshark -- Plusieurs vulnérabilités

Date du rapport :
2 juin 2013
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2013-3555, CVE-2013-3557, CVE-2013-3558, CVE-2013-3559, CVE-2013-3560, CVE-2013-3562.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans les dissecteurs pour GTPv2, ASN.1 BER, PPP CCP, DCP ETSI, MPEG DSM-CC et Websocket. Ces vulnérabilités pourraient résulter en un déni de service ou l'exécution de code arbitraire.

La distribution oldstable (Squeeze) n'est pas concernée.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 1.8.2-5wheezy3.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 1.8.7-1.

Nous vous recommandons de mettre à jour vos paquets wireshark.