Debian セキュリティ勧告

DSA-2700-1 wireshark -- 複数の脆弱性

報告日時:
2013-06-02
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-3555, CVE-2013-3557, CVE-2013-3558, CVE-2013-3559, CVE-2013-3560, CVE-2013-3562.
詳細:

複数の脆弱性が GTPv2、ASN.1 BER、PPP CCP、DCP ETSI、MPEG DSM-CC、ウェブソケット用 dissector に発見されました。 サービス拒否や任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) には影響はありません。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.8.7-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。