Bulletin d'alerte Debian

DSA-2701-1 krb5 -- Déni de service

Date du rapport :
29 mai 2013
Paquets concernés :
krb5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 708267.
Dans le dictionnaire CVE du Mitre : CVE-2002-2443.
Plus de précisions :

Le service kpasswd, tournant sur le port UDP 464, pourrait répondre à des paquets de réponse, ce qui créerait une boucle de paquets et un déni de service.

Pour la distribution oldstable (Squeeze), ce problème a été corrigé dans la version 1.8.3+dfsg-4squeeze7.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 1.10.1+dfsg-5+deb7u1.

Pour la distribution testing (Jessie), ce problème sera corrigé prochainement.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.10.1+dfsg-6.

Nous vous recommandons de mettre à jour vos paquets krb5.