Рекомендация Debian по безопасности

DSA-2704-1 mesa -- чтение за пределами массива

Дата сообщения:
09.06.2013
Затронутые пакеты:
mesa
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-1872.
Более подробная информация:

Было обнаружено, что приложения, использующие библиотеку mesa, свободную реализацию OpenGL API, могут аварийно завершаться или выполнять произвольный код из-за доступа к памяти за пределами массива в данной библиотеке. Данная уязвимость оказывает влияние только на системы с чипсетом Intel.

Предыдущий стабильный выпуск (squeeze) не подвержен данной проблеме.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 8.0.5-4+deb7u2.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 8.0.5-7.

Рекомендуется обновить пакеты mesa.