Рекомендация Debian по безопасности

DSA-2707-1 dbus -- отказ в обслуживании

Дата сообщения:
13.06.2013
Затронутые пакеты:
dbus
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-2168.
Более подробная информация:

Алехандру Корнеа обнаружил уязвимость в libdbus, возникающую из-за ошибки в реализации _dbus_printf_string_upper_bound(). Эта уязвимость может использоваться локальным пользователем для аварийного завершения системных служб, использующих libdbus, что приводит к отказу в обслуживании. В зависимости от работающих служб dbus, это может приводить к полному аварийному завершению системы.

Предыдущий стабильный выпуск (squeeze) не подвержен данной проблеме.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.6.8-1+deb7u1.

В тестируемом выпуске (jessie) эта проблема была исправлена в версии 1.6.12-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.6.12-1.

Рекомендуется обновить пакеты dbus.