Debians sikkerhedsbulletin

DSA-2711-1 haproxy -- flere sårbarheder

Rapporteret den:
19. jun 2013
Berørte pakker:
haproxy
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2012-2942, CVE-2013-1912, CVE-2013-2175.
Yderligere oplysninger:

Flere sikkerhedsproblemer blev fundet i HAProxy, en load-balancing, omvendt proxy:

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 1.4.8-1+squeeze1.

Den stabile distribution (wheezy) indeholder ikke haproxy.

I den ustabile distribution (sid), er disse problemer rettet i version 1.4.24-1.

Vi anbefaler at du opgraderer dine haproxy-pakker.