Debian セキュリティ勧告

DSA-2714-1 kfreebsd-9 -- プログラミングの誤り

報告日時:
2013-06-25
影響を受けるパッケージ:
kfreebsd-9
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-2171.
詳細:

Konstantin Belousov さんと Alan Cox さんが、FreeBSD カーネルのメモリ管理で権限を十分に確認していないことを発見しました。 特権の昇格につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 9.0-10+deb70.2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 9.0-12 で修正されています。

直ちに kfreebsd-9 パッケージをアップグレードすることを勧めます。