Рекомендация Debian по безопасности

DSA-2714-1 kfreebsd-9 -- ошибка программирования

Дата сообщения:
25.06.2013
Затронутые пакеты:
kfreebsd-9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-2171.
Более подробная информация:

Константин Белоусов и Алан Кокс обнаружили, что недостаточные проверки прав доступа при управлении памятью в ядре FreeBSD могут приводить к повышению привилегий.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 9.0-10+deb70.2.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 9.0-12.

Рекомендуется обновить пакеты kfreebsd-9.