Debians sikkerhedsbulletin

DSA-2722-1 openjdk-7 -- flere sårbarheder

Rapporteret den:
15. jul 2013
Berørte pakker:
openjdk-7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-1500, CVE-2013-1571, CVE-2013-2407, CVE-2013-2412, CVE-2013-2443, CVE-2013-2444, CVE-2013-2445, CVE-2013-2446, CVE-2013-2447, CVE-2013-2448, CVE-2013-2449, CVE-2013-2450, CVE-2013-2451, CVE-2013-2452, CVE-2013-2453, CVE-2013-2454, CVE-2013-2455, CVE-2013-2456, CVE-2013-2457, CVE-2013-2458, CVE-2013-2459, CVE-2013-2460, CVE-2013-2461, CVE-2013-2463, CVE-2013-2465, CVE-2013-2469, CVE-2013-2470, CVE-2013-2471, CVE-2013-2472, CVE-2013-2473.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i OpenJDK, en implementering af Oracle Java-platformen, medførende udførelse af vilkårlig kode, udbrud fra Java-sandkassen, informationsafsløring og lammelsesangreb.

I den stabile distribution (wheezy), er disse problemer rettet i version 7u25-2.3.10-1~deb7u1. Desuden var det nødvendigt at opdatere icedtea-web til version 1.4-3~deb7u1.

I den ustabile distribution (sid), er disse problemer rettet i version 7u25-2.3.10-1.

Vi anbefaler at du opgraderer dine openjdk-7-pakker.