Debians sikkerhedsbulletin

DSA-2734-1 wireshark -- flere sårbarheder

Rapporteret den:
5. aug 2013
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-4930, CVE-2013-4932, CVE-2013-4933, CVE-2013-4934, CVE-2013-4935.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i dissektorerne til DVB-CI, GSM A Common og ASN.1 PER, samt i Netmon-filfortolkeren.

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 1.2.11-6+squeeze11.

I den stabile distribution (wheezy), er disse problemer rettet i version 1.8.2-5wheezy5.

I den ustabile distribution (sid), er disse problemer rettet i version 1.10.1-1.

Vi anbefaler at du opgraderer dine wireshark-pakker.