Debian セキュリティ勧告

DSA-2734-1 wireshark -- 複数の脆弱性

報告日時:
2013-08-05
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4930, CVE-2013-4932, CVE-2013-4933, CVE-2013-4934, CVE-2013-4935.
詳細:

複数の脆弱性が DVB-CI、GSM A Common、ASN.1 PER 用 dissector と Netmon ファイルパーサに発見されました。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+squeeze11 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy5 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.10.1-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。