Debians sikkerhedsbulletin

DSA-2735-1 iceweasel -- flere sårbarheder

Rapporteret den:
7. aug 2013
Berørte pakker:
iceweasel
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-1701, CVE-2013-1709, CVE-2013-1710, CVE-2013-1713, CVE-2013-1714, CVE-2013-1717.
Yderligere oplysninger:

Flere sikkerhedsproblemer blev fundet i Iceweasel, Debians udgave af webbrowseren Mozilla Firefox: Flere hukommelsessikkerhedsfejl, manglende rettighedskontroller og andre implementeringsfejl kunne føre til udførelse af vilkårlig kode, udførelse af skripter på tværs af websteder, rettighedsforøgelse, omgåelse af samme ophav-reglen og installering af ondsindede udvidelser.

Iceweasel-udgaven i den gamle stabile distribution (squeeze) understøttes ikke længere med sikkerhedsopdateringer.

I den stabile distribution (wheezy), er disse problemer rettet i version 17.0.8esr-1~deb7u1.

I den ustabile distribution (sid), er disse problemer rettet i version 17.0.8esr-1.

Vi anbefaler at du opgraderer dine iceweasel-pakker.