Debian セキュリティ勧告

DSA-2744-1 tiff -- 複数の脆弱性

報告日時:
2013-08-27
影響を受けるパッケージ:
tiff
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4231, CVE-2013-4232, CVE-2013-4244.
詳細:

Pedro Ribeiro さんと Huzaifa S. Sidhpurwala さんが、tiff ライブラリに収録されている様々なツールに複数の脆弱性を発見しています。 異常なファイルを処理した場合に サービス拒否や任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 3.9.4-5+squeeze10 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 4.0.2-6+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 4.0.3-3 で修正されています。

直ちに tiff パッケージをアップグレードすることを勧めます。