Bulletin d'alerte Debian

DSA-2747-1 cacti -- Plusieurs vulnérabilités

Date du rapport :
31 août 2013
Paquets concernés :
cacti
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2013-5588, CVE-2013-5589.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans Cacti, une interface web pour représenter graphiquement les systèmes de surveillance :

  • CVE-2013-5588

    Les fichiers install/index.php et cacti/host.php étaient sensibles à des vulnérabilités de script intersite.

  • CVE-2013-5589

    Le fichier cacti/host.php contenait une vulnérabilité d'injection SQL, permettant à un attaquant d'exécuter du code SQL sur la base de données utilisée par Cacti.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 0.8.7g-1+squeeze3.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 0.8.8a+dfsg-5+deb7u2.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 0.8.8b+dfsg-3.

Nous vous recommandons de mettre à jour vos paquets cacti.