Рекомендация Debian по безопасности

DSA-2747-1 cacti -- несколько уязвимостей

Дата сообщения:
31.08.2013
Затронутые пакеты:
cacti
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-5588, CVE-2013-5589.
Более подробная информация:

В Cacti, веб-интерфейсе для создания графиков на основе данных систем мониторинга, были обнаружены две уязвимости:

  • CVE-2013-5588

    install/index.php и cacti/host.php страдают от уязвимостей, состоящих в межсайтовом скриптинге.

  • CVE-2013-5589

    cacti/host.php содержит уязвимость, состоящую в SQL-инъекции, которая позволяет атакующему выполнить SQL-код в базе данных, используемой Cacti.

В предыдущем стабильном выпуске (squeeze) эти проблемы были исправлены в версии 0.8.7g-1+squeeze3.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 0.8.8a+dfsg-5+deb7u2.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 0.8.8b+dfsg-3.

Мы рекомендуем вам обновить ваши пакеты cacti.