Debian セキュリティ勧告

DSA-2748-1 exactimage -- サービス拒否

報告日時:
2013-09-01
影響を受けるパッケージ:
exactimage
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 721236.
Mitre の CVE 辞書: CVE-2013-1438.
詳細:

デジタルカメラの raw 形式の画像を処理するプログラムの dcraw コードベースにサービス拒否脆弱性が複数発見されました。この更新では exactimage パッケージに組み込まれている当該コードを修正します。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 0.8.1-3+deb6u2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.8.5-5+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.8.9-1 で修正されています。

直ちに exactimage パッケージをアップグレードすることを勧めます。