Debians sikkerhedsbulletin

DSA-2749-1 asterisk -- flere sårbarheder

Rapporteret den:
2. sep 2013
Berørte pakker:
asterisk
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-5641, CVE-2013-5642.
Yderligere oplysninger:

Colin Cuthbertson og Walter Doekes opdagede to sårbarheder i SIP-behandlingskoden i Asterisk, et open source-PBX- og telefoniværktøjssæt, hvilke kunne medføre lammelsesangreb.

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 1:1.6.2.9-2+squeeze11.

I den stabile distribution (wheezy), er disse problemer rettet i version 1.8.13.1~dfsg-3+deb7u1.

I den ustabile distribution (sid), vil disse problemer snart blive rettet.

Vi anbefaler at du opgraderer dine asterisk-pakker.