Debian セキュリティ勧告

DSA-2749-1 asterisk -- 複数の脆弱性

報告日時:
2013-09-02
影響を受けるパッケージ:
asterisk
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-5641, CVE-2013-5642.
詳細:

Colin Cuthbertson さんと Walter Doekes さんが、Asterisk - オープンソースの PBX および電話ツールキット - の SIP 処理コードに脆弱性を2件発見しました。 サービス拒否につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1:1.6.2.9-2+squeeze11 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.13.1~dfsg-3+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに asterisk パッケージをアップグレードすることを勧めます。