Рекомендация Debian по безопасности

DSA-2749-1 asterisk -- несколько уязвимостей

Дата сообщения:
02.09.2013
Затронутые пакеты:
asterisk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-5641, CVE-2013-5642.
Более подробная информация:

Колин Катбертсон и Уокер Дёкис обнаружили две уязвимости в коде обработчика SIP из Asterisk, PBX и инструментария для телефонии с открытым исходным кодом, которые могут приводить к отказу в обслуживании.

В предыдущем стабильном выпуске (squeeze) эти проблемы были исправлены в версии 1:1.6.2.9-2+squeeze11.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1.8.13.1~dfsg-3+deb7u1.

В нестабильном выпуске (sid) эти проблемы будут исправлены позже.

Мы рекомендуем вам обновить ваши пакеты asterisk.