Debian セキュリティ勧告

DSA-2754-1 exactimage -- サービス拒否

報告日時:
2013-09-10
影響を受けるパッケージ:
exactimage
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-1441.
詳細:

exactimage、高速な画像処理ライブラリが、組み込まれている dcraw のエラー状況を正しく処理していないことが発見されました。 初期化していない値が longjmp に渡されるため、このライブラリを利用しているアプリケーションで クラッシュその他の挙動を示す可能性があります。

これは CVE-2013-1438/DSA-2748-1 とは異なる問題です。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 0.8.1-3+deb6u3 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.8.5-5+deb7u3 で修正されています。

テスト版 (testing) ディストリビューション (jessie) 及び不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.8.9-2 で修正されています。

直ちに exactimage パッケージをアップグレードすることを勧めます。