Debian セキュリティ勧告

DSA-2756-1 wireshark -- 複数の脆弱性

報告日時:
2013-09-13
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-5718, CVE-2013-5720, CVE-2013-5722.
詳細:

複数の脆弱性が LDAP、RTPS、NBAP 用 dissector と Netmon ファイルパーサに発見されました。 サービス拒否や任意のコードの実行につながる可能性があります。

旧安定版 (old stable) ディストリビューション (squeeze) では、この問題はバージョン 1.2.11-6+squeeze12 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy6 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.10.2-1 で修正されています。

直ちに wireshark パッケージをアップグレードすることを勧めます。