Рекомендация Debian по безопасности

DSA-2756-1 wireshark -- несколько уязвимостей

Дата сообщения:
13.09.2013
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-5718, CVE-2013-5720, CVE-2013-5722.
Более подробная информация:

В диссекторах для LDAP, RTPS и NBAP, а также в ПО для грамматического разбора файлов Netmon, были обнаружены несколько уязвимостей, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В предыдущем стабильном выпуске (squeeze) эти проблемы были исправлены в версии 1.2.11-6+squeeze12.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1.8.2-5wheezy6.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.10.2-1.

Мы рекомендуем вам обновить ваши пакеты wireshark.