Debian セキュリティ勧告

DSA-2759-1 iceweasel -- 複数の脆弱性

報告日時:
2013-09-18
影響を受けるパッケージ:
iceweasel
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-1718, CVE-2013-1722, CVE-2013-1725, CVE-2013-1730, CVE-2013-1732, CVE-2013-1735, CVE-2013-1736, CVE-2013-1737.
詳細:

セキュリティ問題が複数 Iceweasel、Debian 版の Mozilla Firefox ウェブブラウザに見つかりました: メモリの安全性の複数の誤りやバッファオーバーフローが 任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) にあるバージョンの Iceweasel は完全なセキュリティ更新でのサポート対象ではなくなっています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 17.0.9esr-1~deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 24.0-1 で修正されています。

直ちに iceweasel パッケージをアップグレードすることを勧めます。