Рекомендация Debian по безопасности

DSA-2759-1 iceweasel -- несколько уязвимостей

Дата сообщения:
18.09.2013
Затронутые пакеты:
iceweasel
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-1718, CVE-2013-1722, CVE-2013-1725, CVE-2013-1730, CVE-2013-1732, CVE-2013-1735, CVE-2013-1736, CVE-2013-1737.
Более подробная информация:

В Iceweasel, версии веб-браузера Mozilla Firefox для Debian, были обнаружены множественные проблемы с безопасностью: множественные ошибки безопасности памяти, переполнения буфера, которые могут приводить к выполнению произвольного кода.

Версия Iceweasel в предыдущем стабильном выпуске (squeeze) более не поддерживается обновлениями безопасности.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 17.0.9esr-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 24.0-1.

Мы рекомендуем вам обновить ваши пакеты iceweasel.