Debian セキュリティ勧告

DSA-2771-1 nas -- 複数の脆弱性

報告日時:
2013-10-09
影響を受けるパッケージ:
nas
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-4256, CVE-2013-4257, CVE-2013-4258.
詳細:

Hamid Zamani さんがセキュリティ問題を複数 (バッファオーバーフロー、フォーマット文字列脆弱性、入力のサニタイジング欠落) 発見しました。任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 1.9.2-4squeeze1 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.9.3-5wheezy1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 1.9.3-6 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.9.3-6 で修正されています。

直ちに nas パッケージをアップグレードすることを勧めます。