Debians sikkerhedsbulletin

DSA-2780-1 mysql-5.1 -- flere sårbarheder

Rapporteret den:
18. okt 2013
Berørte pakker:
mysql-5.1
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2012-2750, CVE-2013-3839.
Yderligere oplysninger:

Denne DSA opdaterer MySQL-databasen til version 5.1.72. Dermed rettes flere uspecificerede sikkerhedsproblemer i Optimizer-komponenten: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

I den gamle stabile distribution (squeeze), er disse problemer rettet i version 5.1.72-2.

Vi anbefaler at du opgraderer dine mysql-5.1-pakker.