Debian Security Advisory

DSA-2780-1 mysql-5.1 -- several vulnerabilities

Date Reported:
18 Oct 2013
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2012-2750, CVE-2013-3839.
More information:

This DSA updates the MySQL database to 5.1.72. This fixes multiple unspecified security problems in the Optimizer component:

For the oldstable distribution (squeeze), these problems have been fixed in version 5.1.72-2.

We recommend that you upgrade your mysql-5.1 packages.