Debian セキュリティ勧告

DSA-2780-1 mysql-5.1 -- 複数の脆弱性

報告日時:
2013-10-18
影響を受けるパッケージ:
mysql-5.1
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-2750, CVE-2013-3839.
詳細:

この DSA では MySQL データベースを 5.1.72 に更新します。 オプティマイザにある複数の不特定のセキュリティ問題を修正します: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 5.1.72-2 で修正されています。

直ちに mysql-5.1 パッケージをアップグレードすることを勧めます。