Рекомендация Debian по безопасности

DSA-2780-1 mysql-5.1 -- несколько уязвимостей

Дата сообщения:
18.10.2013
Затронутые пакеты:
mysql-5.1
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-2750, CVE-2013-3839.
Более подробная информация:

Это — обновление DSA для базы данных MySQL до версии 5.1.72. Это обновление содержит исправления множественных неуказанных проблем безопасности в компоненте Optimizer: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

В предыдущем стабильном выпуске (squeeze) эти проблемы были исправлены в версии 5.1.72-2.

Мы рекомендуем вам обновить ваши пакеты mysql-5.1.